Investigating an issue related to yesterday's maintenance
Incident Report for Award Force
Resolved
Okay, all resolved and we're back online— sorry for the disruption.
Posted about 1 month ago. May 21, 2018 - 12:23 AEST
Identified
The issue is clear and is currently being rectified. We should be back online soon.
Posted about 1 month ago. May 21, 2018 - 12:04 AEST
Investigating
We're looking into some reported issues related to our maintenance actions yesterday. Whilst investigating we have determined best to switch to maintenance mode. Apologies for the disruption, we'll keep you updated here.
Posted about 1 month ago. May 21, 2018 - 11:24 AEST
This incident affected: Award Force application.