Recurring / intermittent issues
Incident Report for Award Force
Resolved
Performance has stabilised. We'll continue to monitor closely that this is a complete resolution. NB the root cause was an integrity improvement we made recently, that unfortunately resulted in an unforeseen side-effect that impacted our queue servers. We'll be exploring how such a situation can be avoided in future.
Posted 8 months ago. Mar 28, 2018 - 10:39 AEDT
Monitoring
Fix is deployed and should resolve matters, but please note you may see some residual issues for the next hour or so as a backlog of queued tasks finalise. We'll continue to monitor everything closely.
Posted 8 months ago. Mar 28, 2018 - 10:06 AEDT
Update
Update: We have a fix going out to servers and hope to see an improvement in the situation, very soon. Bear with us, and we're sincerely sorry for the problems this is causing you.
Posted 8 months ago. Mar 28, 2018 - 09:55 AEDT
Identified
We're seeing a continuation of some of the issue identified yesterday. Some users having trouble saving entries or scores. We have a solution identified and hope to have all resolved shortly.
Posted 8 months ago. Mar 28, 2018 - 08:22 AEDT