Ongoing maintenance
Incident Report for Award Force
Resolved
Scheduled maintenance has been successfully completed. All systems are back up and running smoothly.
Posted about 1 month ago. May 21, 2018 - 02:26 AEST
Update
Our application update continues. The major parts of the operation are now complete and we're testing and monitoring the stack closely. We expect to be deployed and ready within the hour.
Posted about 1 month ago. May 21, 2018 - 01:14 AEST
Monitoring
Our maintenance for this day, 21st May is ongoing. We'll release an update shortly regarding expected ETA of full service recovery.
Posted about 1 month ago. May 21, 2018 - 00:07 AEST
This incident affected: Award Force application.