Unexpected issues being investigated
Incident Report for Award Force
Resolved
We have taken steps to stabilise the system and will continue to monitor closely to ensure a complete resolution.
Posted 2 months ago. May 16, 2018 - 18:34 AEST
Investigating
We are aware of some intermittent problems which is causing the application to switch to maintenance mode. Please be patient while we investigate and work on resolving this.
Posted 2 months ago. May 16, 2018 - 18:16 AEST
This incident affected: Award Force application.