Known issue - slow response time and maintenance page being displayed
Incident Report for Award Force
Resolved
All systems are back to normal now. We will continue to monitor for any fluctuations. Thank you for your patience, everyone!
Posted 12 days ago. Sep 07, 2019 - 00:03 AEST
Update
We are continuing to experience some technical issues. We request your patience; engineering is working on it on top priority.
Posted 12 days ago. Sep 06, 2019 - 20:26 AEST
Monitoring
All systems are operational at the moment. We will continue to monitor closely.
Posted 12 days ago. Sep 06, 2019 - 18:49 AEST
Investigating
We are currently experiencing technical issues which are causing the system to respond slower than usual. At times the 'Maintenance in progress' page is being displayed. Please note this is not a planned maintenance and our engineering team is working hard on identifying the cause and subsequent resolution. We request your patience.
Posted 12 days ago. Sep 06, 2019 - 17:37 AEST
This incident affected: Award Force application, Voting, Queue service, Email outbound delivery, SMS outbound delivery, Content delivery network, Image content delivery network, Image resizing and processing, Video transcoding, and API.