Normal service resumed
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted Aug 09, 2019 - 18:45 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2019 - 17:52 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2019 - 17:49 AEST
Investigating
We're experiencing an elevated level of issues and are currently looking into the issue.
Posted Aug 09, 2019 - 17:36 AEST
This incident affected: Award Force application, Voting, Queue service, Email outbound delivery, SMS outbound delivery, Content delivery network, Image content delivery network, Image resizing and processing, Video transcoding, and API.