System slowness
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 04, 2019 - 09:15 AEST
Monitoring
The slowness experienced earlier today has stabilized but we are continuing to monitor it closely. All systems are working as expected at this time.
Posted 15 days ago. Sep 04, 2019 - 00:24 AEST
Investigating
We are currently experiencing technical issues and the system is responding more slowly than usual. Our engineering team is investigating.
Posted 15 days ago. Sep 03, 2019 - 21:06 AEST
This incident affected: Award Force application.