Forced logout incident recurring
Incident Report for Award Force
Resolved
All should be back to normal. We're undertaking deeper investigations to see that today's incidents are fully resolved.
Posted 12 months ago. Mar 27, 2018 - 13:27 AEDT
Monitoring
We're back from maintenance mode and monitoring the situation.
Posted 12 months ago. Mar 27, 2018 - 13:08 AEDT
Update
We've switched to maintenance mode to make a cache server upgrade, that should take about 20 minutes.
Posted 12 months ago. Mar 27, 2018 - 12:52 AEDT
Identified
The earlier incident causing users to be logged out is recurring. We're taking actions to resolve.
Posted 12 months ago. Mar 27, 2018 - 12:20 AEDT