Slow response time and display of maintenance page
Incident Report for Award Force
Resolved
We have successfully deployed a few fixes which has seen the system become 100% responsive and stable. We will continue to apply minor fixes over the next days. All systems are back to normal now.
Posted 7 days ago. Sep 11, 2019 - 21:27 AEST
Monitoring
The bottleneck which caused the application to slow down has passed and all systems are operational again. We are monitoring very closely for further issues.
Posted 8 days ago. Sep 11, 2019 - 00:29 AEST
Investigating
We are aware of issues which is impacting the performance of the Award Force application and are working hard on finding solutions. Your patience is requested and much appreciated.
Posted 8 days ago. Sep 11, 2019 - 00:08 AEST
This incident affected: Award Force application.