Increased error rate
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 16:16 AEST
Monitoring
We've deployed a fix to our servers and are actively monitoring the situation.
Posted Aug 14, 2019 - 16:04 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2019 - 15:59 AEST
Investigating
We're aware of some users experiencing errors while using the application. We are currently investigating the issue.
Posted Aug 14, 2019 - 10:37 AEST
This incident affected: Award Force application.