Background services issues
Incident Report for Award Force
Resolved
Queues are all back to normal now. We're sorry for the job delays!
Posted 29 days ago. Jun 20, 2018 - 12:41 AEST
Monitoring
We have a resolution, and the background job backlog is being worked through, returning to normal levels.
Posted 29 days ago. Jun 20, 2018 - 12:21 AEST
Identified
We've noticed a problem with some of our background jobs not executing as expected. We'll have a resolution shortly.
Posted 29 days ago. Jun 20, 2018 - 11:47 AEST
This incident affected: Queue service.