Applying a fix to an issue related to yesterday's maintenance
Incident Report for Award Force
Resolved
All resolved and we're back online — sorry for the disruption.
Posted 5 months ago. May 21, 2018 - 19:32 AEST
Identified
We have identified an issue due to yesterday's maintenance and are applying a fix. Please be patient - it won't take long!
Posted 5 months ago. May 21, 2018 - 19:22 AEST
This incident affected: Award Force application.