Known issue
Incident Report for Award Force
Resolved
And...everything's back to normal again!
Posted 3 months ago. Jul 06, 2017 - 00:21 AEST
Investigating
There is a known issue due to which the maintenance page is currently being shown. The Award Force application will be back as soon as the issue has been resolved. The Engineering team is working on it.
Posted 3 months ago. Jul 06, 2017 - 00:10 AEST