Known issue of slowness and maintenance page being displayed
Incident Report for Award Force
Resolved
We have both identified and resolved the issue pertaining to the degraded performance the past 12 hours.
Posted Sep 06, 2019 - 11:06 AEST
Investigating
We are currently experiencing technical issues which is causing the system to respond slower than usual and at times, showing the 'Maintenance in progress' page. Please note this is not a planned maintenance and our engineering team is working hard on identifying the cause and subsequent resolution.
Posted Sep 05, 2019 - 22:05 AEST
This incident affected: Award Force application, Voting, Queue service, Email outbound delivery, SMS outbound delivery, Content delivery network, Image content delivery network, Image resizing and processing, Video transcoding, and API.