Investigating slowness in the application
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 30, 2018 - 04:08 AEST
Monitoring
The intermittent issues seem to have stabilised but we're keeping a close eye on it. If you have any trouble, please try refreshing your browser. If the problem persists, please contact support@awardforce.com.
Posted 28 days ago. Aug 30, 2018 - 00:19 AEST
Investigating
We are aware of some timeouts and/or slowness in response times. Please be patient as we are looking into it on priority.
Posted 28 days ago. Aug 29, 2018 - 23:12 AEST
This incident affected: Award Force application and Voting.