Unscheduled maintenance
Incident Report for Award Force
Resolved
Issue has been resolved and further information is being conveyed to affected clients shortly.
Posted over 1 year ago. Feb 13, 2017 - 22:13 AEDT
Identified
The issue has been identified and addressed. All accounts are expected to be back online shortly. Further information will be communicated directly to affected account holders.
Posted over 1 year ago. Feb 13, 2017 - 21:58 AEDT
Investigating
We've an identified an issue resulting from recent maintenance work, and are currently investigating.
Posted over 1 year ago. Feb 13, 2017 - 21:25 AEDT