Unplanned maintenance
Incident Report for Award Force
Resolved
All back to normal. Sorry for the unscheduled service interruption!
Posted about 1 year ago. Mar 29, 2017 - 19:44 AEDT
Identified
A regular production deploy is taking longer than anticipated, so we're moving to maintenance mode. Resolution expected shortly.
Posted about 1 year ago. Mar 29, 2017 - 19:29 AEDT