Known issue: incident causing logouts, errors
Incident Report for Award Force
Resolved
The issue which was causing log outs and errors earlier today has been rectified.
Posted 4 months ago. Apr 03, 2019 - 00:59 AEDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 02, 2019 - 23:24 AEDT
Identified
The issue has been identified and we are working on a resolution.
Posted 4 months ago. Apr 02, 2019 - 23:22 AEDT
Investigating
An issue has been identified causing users to be logged out of their accounts after a few minutes and some errors. We are investigating the cause(s)
Posted 4 months ago. Apr 02, 2019 - 23:19 AEDT
This incident affected: Award Force application, Voting, Queue service, Email outbound delivery, SMS outbound delivery, Content delivery network, Image content delivery network, Image resizing and processing, Video transcoding, and API.