Incident causing logouts, errors
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 27, 2018 - 10:20 AEDT
Update
The incident is resolved and everything is back to normal. Some clients may observe a period of some broken links or emails not received - if so, please contact support for assistance.
Posted 4 months ago. Mar 27, 2018 - 10:20 AEDT
Monitoring
The issue has been resolved. We are monitoring for any residual problems.
Posted 4 months ago. Mar 27, 2018 - 10:02 AEDT
Identified
An infrastructure issue has been identified, causing users to be logged out of their accounts after a few minutes, and some errors. Working towards resolution shortly
Posted 4 months ago. Mar 27, 2018 - 09:45 AEDT