Unscheduled maintenance
Incident Report for Award Force
Resolved
Minor residual issues have all been resolved. Everything back to normal.
Posted over 1 year ago. May 16, 2017 - 20:22 AEST
Monitoring
All should be back to normal now, we're just monitoring for any residual issues with the deployment.
Posted over 1 year ago. May 16, 2017 - 18:39 AEST
Identified
A regular production deploy has created an issue. The problem has been identified and should be resolved shortly.
Posted over 1 year ago. May 16, 2017 - 18:35 AEST