Issue processing some background jobs
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted 14 days ago. Jun 12, 2019 - 16:02 AEST
Monitoring
We have resolved the backlog of background jobs so you should start receiving notifications on them shortly. We will continue to monitor the situation.
Posted 14 days ago. Jun 12, 2019 - 15:38 AEST
Investigating
We're aware of an issue that is resulting in some background jobs from not being processed in a timely fashion. These jobs are namely: bulk downloads, and exports. We're currently investigating this issue.
Posted 14 days ago. Jun 12, 2019 - 11:05 AEST
This incident affected: Queue service.