Problem with file uploads
Incident Report for Award Force
Resolved
We have resolved the file processing issue.
Posted Jan 31, 2020 - 12:56 AEDT
Identified
We have identified an issue with file uploads and processing. We're currently working on a fix.
Posted Jan 31, 2020 - 11:31 AEDT
This incident affected: Award Force application.