Issue loading user interface
Incident Report for Award Force
Resolved
The incident is resolved, but may require some input from your security team. Please ensure that they allow all requests through that go to *.creativeforce.app
Posted Jul 01, 2020 - 14:53 AEST
Monitoring
We have identified the issue as pertaining to a change to our domain serving files and assets for the application. If you are seeing the issue, it is very possible that your security team is blocking that domain automatically. Please ensure that your team allows all requests to *.creativeforce.app
Posted Jul 01, 2020 - 12:54 AEST
Investigating
We are aware of a problem some users are experiencing when trying to load Award Force in their browser. We are currently investigating the cause of the problem.
Posted Jul 01, 2020 - 10:40 AEST
This incident affected: Award Force application.