Performance issues
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 09:01 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2019 - 08:53 AEDT
Identified
We have identified the issue - one of our disks have reached capacity. We are currently resolving this problem and will have an update for you shortly.
Posted Nov 28, 2019 - 08:34 AEDT
Investigating
We are aware of some performance issues on the Award Force platform. We are currently investigating the matter.
Posted Nov 28, 2019 - 08:21 AEDT
This incident affected: Award Force application.