Known issue - maintenance page being displayed
Incident Report for Award Force
Resolved
AWS has stabilized and Award Force is back online again.
Posted Nov 12, 2019 - 19:24 AEDT
Identified
We are aware AWS (Amazon Web Services) is suffering an outage at the moment which has caused Award Force to be down. Their system should scale automatically to serve all requests but it could take some time. We are waiting patiently for them to resolve the issue and request the same. Status can be tracked here: https://status.aws.amazon.com/#EU_block
Posted Nov 12, 2019 - 19:12 AEDT
Investigating
We are currently experiencing a technical issue which is causing the system to display the 'Maintenance in progress' page. Please note this is not a planned maintenance and our engineering team is working hard on identifying the cause and subsequent resolution. We request your patience.
Posted Nov 12, 2019 - 18:58 AEDT
This incident affected: Award Force application.