Unexpected outage
Incident Report for Award Force
Resolved
Sorry for all the trouble earlier, folks! All known issues have now been resolved but we'll continue to monitor all systems.
Posted May 08, 2020 - 05:05 AEST
Identified
We have deployed a fix which was causing the 503 error/maintenance page. We have identified a minor related issue and are working on a fix. Thank you for your patience.
Posted May 08, 2020 - 03:13 AEST
Investigating
We are currently experiencing an unexpected issue due to which you may see a 503 error or maintenance in progress screen. We are investigating the cause and will have updates shortly. Thank you for your patience.
Posted May 08, 2020 - 02:42 AEST
This incident affected: Award Force application.