SMS Delivery outage

Incident Report for Award Force

Resolved

This incident has been resolved.
Posted Oct 14, 2021 - 14:03 UTC

Update

The SMS delivery issue has now been resolved.
Posted Oct 14, 2021 - 14:02 UTC

Investigating

We are currently experiencing an unexpected outage with our SMS delivery. We are investigating the cause and will have updates shortly. Thank you for your patience.
Posted Oct 14, 2021 - 04:53 UTC
This incident affected: SMS outbound delivery.