Service down
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 12:16 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 11:28 AEDT
Investigating
We're aware of an issue with Award Force not being available to some of our clients. We're currently investigating this issue.
Posted Mar 05, 2020 - 10:42 AEDT
This incident affected: Award Force application.