Issue with forms not loading
Incident Report for Award Force
Resolved
The fix has been applied and forms are now working again. Thank you for your patience.
Posted Dec 06, 2023 - 16:50 UTC
Identified
We are aware of an issue preventing forms from opening. We have identified the cause of the issue and a fix is on its way to production.
Posted Dec 06, 2023 - 16:13 UTC
This incident affected: Award Force application.