Platform instability
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted May 08, 2020 - 14:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 12:09 AEST
Identified
We have identified the issue and unfortunately need to bring down the application momentarily to resolve. Please bear with us.
Posted May 08, 2020 - 11:46 AEST
Investigating
We are aware of performance issues affecting some clients. We are currently investigating the issue.
Posted May 08, 2020 - 11:12 AEST
This incident affected: Award Force application.