Issue with some labels displaying incorrectly
Incident Report for Award Force
Resolved
The fix has been applied and labels are now displaying correctly. Thank you for your patience.
Posted Dec 06, 2023 - 16:50 UTC
Identified
We are aware of an issue affecting some user interface labels whereby the label shows the translation key instead of the translation value. We have identified the cause and are deploying a solution.
Posted Dec 06, 2023 - 16:01 UTC
This incident affected: Award Force application.