Unexpected outage
Incident Report for Award Force
Resolved
The issue causing the outage has been identified and fixed. All systems are back online. Thanks for your patience!
Posted Jan 28, 2020 - 04:09 AEDT
Investigating
We are currently experiencing an unexpected outage. We are investigating the cause and will have updates shortly. Please bear with us.
Posted Jan 28, 2020 - 03:54 AEDT
This incident affected: Award Force application.