All reported domain issues have been resolved and we'll continue to monitor the situation. If your account is not loading, please contact Award Force support.
Posted May 19, 2022 - 16:49 UTC
Update
The original solution fixed most of the affected domains but there are still some which are breaking. We are working on a script to fix the remaining accounts on top priority. It will take some more time and for this, we request your patience.
Posted May 19, 2022 - 15:54 UTC
Identified
We are aware some Award Force domains are showing an error page. We have applied a fix already and it's taking some time to roll out. We aim to have it resolved at the soonest. Thank you for your patience.