Intermittent performance issues
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 03:01 UTC
Identified
We have identified the issue in being database related. We're now working on resolving the issue.
Posted Mar 16, 2021 - 23:01 UTC
Investigating
Hi everyone. We're currently aware of some performance issues affecting the saving of entries. We are investing the problem and will have an update shortly.
Posted Mar 16, 2021 - 22:47 UTC
This incident affected: Award Force application and Voting.