AWS outage is affecting Award Force
Incident Report for Award Force
Resolved
Amazon Web Services has reportedly resolved today's outage (https://status.aws.amazon.com/#EU_block) but we will continue to monitor closely.
Posted Nov 13, 2019 - 01:47 AEDT
Monitoring
AWS is back online again but we will continue to monitor for any fluctuations. Thank you for your patience.
Posted Nov 12, 2019 - 20:13 AEDT
Identified
AWS (Amazon Web Services) is suffering an outage at the moment which is causing Award Force to be down. We are waiting patiently for them to resolve the issue and request the same. Status can be tracked here: https://status.aws.amazon.com/#EU_block
Posted Nov 12, 2019 - 19:38 AEDT
This incident affected: Award Force application.