Unexpected issue | 503 error page

Incident Report for Award Force

Resolved

The intermittent issue has been resolved. Thanks for your patience.
Posted Apr 20, 2021 - 13:40 UTC

Monitoring

The issue has been identified and we're working to resolve it.
Posted Apr 20, 2021 - 12:07 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2021 - 12:06 UTC

Investigating

We are aware some accounts are seeing the maintenance page or a 503 error page. We are looking into it urgently. Thank you for your patience.
Posted Apr 20, 2021 - 11:31 UTC
This incident affected: Award Force application.