Known issue: system slowness
Incident Report for Award Force
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 08:42 UTC
Monitoring
The system is now stable but we'll continue to monitor for possible knock-on effects. Thank you for your patience today!
Posted Sep 02, 2020 - 16:06 UTC
Identified
We are experiencing slow response times today. We know the cause but the fix is not immediate and this is likely to continue for the rest of the day. Please allow for extra time to do certain tasks and advise users to save their progress as they go. Thank you for your understanding and patience.
Posted Sep 02, 2020 - 12:21 UTC
This incident affected: Award Force application.