Unexpected outage
Incident Report for Award Force
Resolved
The server issue affecting Award Force application has been quickly identified and resolved. Please refresh your browser to access the system again. Thank you for your patience.
Posted Feb 21, 2020 - 04:44 AEDT
Investigating
We are currently experiencing an unexpected outage which is resulting in the Award Force application not being accessible. Please be patient as we investigate and resolve at the earliest.
Posted Feb 21, 2020 - 04:23 AEDT
This incident affected: Award Force application.