Login code not displaying for non English accounts
Incident Report for Award Force
Resolved
The fix has now been deployed and login codes are now displaying in all languages.
Posted Dec 13, 2023 - 21:36 UTC
Identified
We've identified the issue. A fix is being deployed.
Posted Dec 13, 2023 - 21:04 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 20:27 UTC
Investigating
We are aware of an issue of login codes sent via email not displaying in accounts not using the en_GB language. We are investigating.
Posted Dec 13, 2023 - 20:22 UTC
This incident affected: Award Force application.