File processing issue in Australia

Incident Report for Award Force

Resolved

This issue has now been resolved and we'll continue to monitor.
Posted Jul 05, 2021 - 13:25 UTC

Investigating

We are currently aware of, and investigating an issue affecting our file processing in Australia.
Posted Jul 05, 2021 - 08:20 UTC
This incident affected: File processing.