Maintenance extension

Incident Report for Award Force

Resolved

This incident has been resolved.
Posted Aug 15, 2021 - 13:32 UTC

Monitoring

Our maintenance is nearly finished, we're now monitoring and testing the solution and should be back up momentarily.
Posted Aug 15, 2021 - 12:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 15, 2021 - 11:38 UTC

Identified

Our maintenance period for AU continues, but we do expect the service to be backline shortly.
Posted Aug 15, 2021 - 11:37 UTC
This incident affected: Award Force application.